Permission denied visiting ANY wabsite.

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: wgmvanhees, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Hello,
I am having the following problem. Today I downloaded Mozilla 1.0.7 and 
installed it (Dutch version). I started it, it started to load the start page 
(which is http://start.mozilla.org/firefox?client=firefox-a&rls=org.mozilla:nl-
NL:official) and then, it happend. A dialog pops up which says: Het verbinding 
maken met www.google.com werd geweigerd. Transluated it would be: Making 
connection with www.google.com has been dennied (but, if it is possible, get 
someone else to translate it for you, because maybe, there is a better 
translation possible).

I like using Mozilla Firefox very very much, so could you figure out what the 
problem is?

Yours sincerly,
Roy van Hees

Reproducible: Always

Steps to Reproduce:
1.Install Mozilla Firefox 1.0.7
2.Start Mozilla Firefox and you are finished.
3.
Actual Results:  
A dialog appears which says: "Het verbinding maken met www.google.com werd 
geweigerd." Transluated it would be: "Making connection with www.google.com 
has been dennied."

Expected Results:  
It should have showed me the website I wanted to view, in this case the 
starting page which is http://start.mozilla.org/firefox?client=firefox-
a&rls=org.mozilla:nl-NL:official.
(Reporter)

Comment 1

13 years ago
One last thing I forgot to tell, if I open a html-file on my harddisk, it does 
open.

Pietje
You must update your firewall settings every time you install a new version of
an application. Please check the support forums before filing in bugzilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

13 years ago
I have removerd my firewall and it still doesn't work!
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 4

13 years ago
Hey, I just installed the firewall again (after removing it), and now Mozilla
Firefox works fine :-).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → FIXED
The correct resolution is works for me.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.