Migration API tweak for 2.0

RESOLVED WORKSFORME

Status

()

Firefox
Migration
P4
minor
RESOLVED WORKSFORME
13 years ago
6 years ago

People

(Reporter: mconnor, Unassigned)

Tracking

unspecified
Firefox 3
Points:
---
Bug Flags:
blocking-firefox2 -

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
So basically, ALL maps to 0x0000 instead of 0xFFFF, which makes the following
sequence break:

File->Import
Pick a browser and hit next
Uncheck all and go back
Go forward again

Exposed by the fix for bug 309093, not important for 1.5
(Reporter)

Updated

13 years ago
Status: NEW → ASSIGNED
Flags: blocking-firefox2+
Target Milestone: --- → Firefox 2 beta1
(Reporter)

Updated

13 years ago
Severity: normal → minor
Priority: -- → P4
(Reporter)

Comment 1

12 years ago
Can't happen due to API-frozenness on branch, not work the effort to work around that.

-> Firefox 3
Assignee: mconnor → nobody
Status: ASSIGNED → NEW
Flags: blocking-firefox2+ → blocking-firefox2-
Target Milestone: Firefox 2 beta1 → Firefox 3

Comment 2

6 years ago
Reporter, can you still reproduce this bug in Firefox 10.0.2?

Please update to Firefox 10.0.2 or later, update your plugins, and retest in a new profile. If you still see the issue with the updated version of Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME.

http://getfirefox.com/
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 06-01-2012]
the bug in comment 0 should be verified in current code before resolving this, that said we don't plan to improve the idl, we plan to kill it (but the js code may have inherited the above bug).
Whiteboard: [CLOSEME 06-01-2012]
Deselecting all items disables the Next button.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.