1.5 beta firefox won't scroll sideways

RESOLVED DUPLICATE of bug 259450

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 259450
13 years ago
13 years ago

People

(Reporter: csucsu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

the nice new firefox 1.5 beta doesntt scrolls sideways with my logitech mx1000
mouse, but unfunny explorer does, so my mice works fine...

Reproducible: Always

Steps to Reproduce:
1.logitech mx1000 mouse
2.try to scroll sideways
3.? 

Actual Results:  
not scrollin sideways

Expected Results:  
Scrollin sideways

Thanks for firefox i love it :)
Logitech problem, not FF

*** This bug has been marked as a duplicate of 259450 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: 1.5 beta firefox wot scroll sideways → 1.5 beta firefox won't scroll sideways
You need to log in before you can comment on or make changes to this bug.