Extensions Manager says "Not compatible with firefox 1.4" if an extension is not compatible

RESOLVED DUPLICATE of bug 309670

Status

()

--
trivial
RESOLVED DUPLICATE of bug 309670
13 years ago
10 years ago

People

(Reporter: davidnsc1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

Simply, an extension not compatible with Firefox 1.5 beta 1 shows in red that
it's not compatible with 1.4.  Oversight, or intentional?

Reproducible: Always

Steps to Reproduce:
1. Install something incompatible, like fireFTP (until it's updated, of course)
2. Check out the extensions manager.

Actual Results:  
Extensions manager shows that the extension isn't compatible with "1.4"

Expected Results:  
Say "Firefox 1.5"? "1.5 Beta 1"?  "this version of Firefox"?

*** This bug has been marked as a duplicate of 309670 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.