Closed Bug 309907 Opened 15 years ago Closed 15 years ago

Got bugmail for a bug a week after un-CCing myself

Categories

(Bugzilla :: Email Notifications, defect)

2.19.1
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 73665

People

(Reporter: neil, Unassigned)

Details

X-Auth-No: 
Return-Path: <apache@recluse.mozilla.org>
Received: from recluse.mozilla.org not authenticated [207.126.111.239]
	by smtp-send.myrealbox.com with NetMail SMTP Agent $Revision: 1.6 $ on Linux
	via secured & encrypted transport (TLS);
	Fri, 23 Sep 2005 03:47:53 -0600
Received: from recluse.mozilla.org (localhost.localdomain [127.0.0.1])
	by recluse.mozilla.org (8.13.1/8.13.1) with ESMTP id j8N9bJnF029249
	for <neil.parkwaycc.co.uk@myrealbox.com>; Fri, 23 Sep 2005 02:37:19 -0700
Received: (from apache@localhost)
	by recluse.mozilla.org (8.13.1/8.13.1/Submit) id j8N9bJ30029246;
	Fri, 23 Sep 2005 02:37:19 -0700
Date: Fri, 23 Sep 2005 02:37:19 -0700
Message-Id: <200509230937.j8N9bJ30029246@recluse.mozilla.org>
From: bugzilla-daemon@mozilla.org
To: neil.parkwaycc.co.uk@myrealbox.com
Subject: [Bug 306663] Crashes found by Jesse's "Stir DOM" bookmarklet
X-Bugzilla-Reason: CC
X-Bugzilla-Product: Core
X-Bugzilla-Component: Tracking

Do not reply to this email.  You can add comments to this bug at
https://bugzilla.mozilla.org/show_bug.cgi?id=306663


jruderman@gmail.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
  BugsThisDependsOn|                            |309732





-- 
Configure bugmail: https://bugzilla.mozilla.org/userprefs.cgi?tab=email
From what I see, Jesse added you to the CC list of bug 309732 when opening the
bug, and also marked this bug as a blocker of bug 306663. It's a well known bug
(but already fixed in both 2.20 and tip) that doing so also send you an email
from the bug being blocked even if you have no relation to this bug. In this
case, the X-Bugzilla-Reason of the new bug is used, in your case: CC.

So this bug is a dupe, but I cannot remove the security flag due to the summary
of bug 306663 which you let in this description and which is confidential so far. :(
> So this bug is a dupe

For 2.19.3: a dupe of bug 73665.
For 2.18.2: a dupe of bug 289382.

Neil, please tell me you have enough privs to access bug 306663 even without
being on the CC list. If yes, then please mark this bug as a dupe of bug 73665.
If the bug summary is not a problem, then you can also remove the security flag.
(In reply to comment #2)
>Neil, please tell me you have enough privs to access bug 306663 even without
>being on the CC list. If yes, then please mark this bug as a dupe of bug 73665.
Done.
>If the bug summary is not a problem, then you can also remove the security flag.
Different security group, I'm afraid...


*** This bug has been marked as a duplicate of 73665 ***
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Group: webtools-security
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.