Crash when uploading picture to imageshack ends and the resulting page (with the links) is being rendered

RESOLVED DUPLICATE of bug 290003

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 290003
13 years ago
11 years ago

People

(Reporter: Markus Moll, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

After uploading an image file to imageshack.us, imageshack produces a "result
file" which shows the links to click to get your picture back.
On getting / rendering that file, my Firefox 1.0.7 crashes completely (i.e.
WindowsXP CrashGuard (for sending incidents to MS) and FF CrashGuard appear -
after that FF is closed).
I tried different files and it remains, although I already had (in 1.0.6)
uploaded something to imageshack.

Reproducible: Always

Steps to Reproduce:
1. go to imageshack.us
2. browse for a file to upload
3. hit "host it"
4. after uploading, when the next page shows the links, my FF crashes

Actual Results:  
Crash of FF

Expected Results:  
Just show the result page.
(Reporter)

Comment 1

13 years ago
Okay, guys, I tracked it down.

Was quite some work with all the extensions I have... *shock*


I tried many combinations and I got this:

It JUST happens, when Extension "SessionSaver .2 [de] d1 nightly 26" and
Extension "Live HTTP Headers 0.10" are activated at the same time!!
So I guess this is a duplicate of bug bug 290003, then?

Comment 3

12 years ago
You can submit talkback report to be sure...

Please notify the authors of those extensions about this conflict.
Keywords: crash

Comment 4

11 years ago
Dupe, per comment #2.  Reporter, if you can still reproduce this issue with the latest release of Firefox and a clean profile and you want to re-open this bug and submit a talkback report, feel free.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 290003
You need to log in before you can comment on or make changes to this bug.