File handler 'ok' button is slightly cut off

RESOLVED DUPLICATE of bug 288096

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 288096
13 years ago
13 years ago

People

(Reporter: Gary Elshaw, Unassigned)

Tracking

1.5.0.x Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
The file handler Ok button is slightly cut off at the bottom. On the mac,
depending on configuration, this is usually seen when downloading a .dmg and
Firefox asks how the user would like the file handled.

This may take some hunting around to find a .dmg or other archive that makes the
file handler pop up.

1. try downloading an .dmg archive.
2. if file handler pops up, check out the ok button
(Reporter)

Comment 1

13 years ago
apologies. Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b5)
Gecko/20050924 (No IDN) Firefox/1.4

This has been seen in previous builds.

*** This bug has been marked as a duplicate of 288096 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.