Anonymizer appears to have been hacked, and is sending your home page messages

VERIFIED INVALID

Status

()

--
major
VERIFIED INVALID
13 years ago
13 years ago

People

(Reporter: lstedjee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

A few minutes ago, I tried to log on, and got the 403 message, telling me that I
couldn't have access because spyware or a virus was sending you automated
messages.  Since I keep that stuff up to date, I suspected my Anonymizer
service.  Sure enough, that was it. With Anonyimizer turned off, there is no
problem, but with it turned on, I get the message.  Also, with the product on,
when I go to Google.com, I get a page that looks normal EXCEPT, there is a
second button under the search box, labeled "I'm feeling lucky".  I'm sure you
know what Anonymizer is, so can contact them to get this resolve.d

Reproducible: Always

Steps to Reproduce:
1.  Try to log onto Mozilla/Google home page with Anonymizer turned on
2.
3.

Actual Results:  
Got the 403 message

Expected Results:  
Your software is OK.  I am just telling you the likely source of a problem you
are experiencing - bombardment with automated messages, and other potential
problems, coming from the Anonymizer service.

Comment 1

13 years ago
(In reply to comment #0)
> Your software is OK.  

Umm, you might want to post this on MozillaZine, this isn't a forum.  This is
not a bug, so there is no need for a bug report.

<-Invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.