Closed Bug 309922 Opened 14 years ago Closed 14 years ago

Feature Req:When adjusting font size (CTRL+/-) with highlighted text, keep the text visible

Categories

(Firefox :: General, enhancement)

x86
Linux
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 64926

People

(Reporter: mrkiwi, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050715 Firefox/1.0.6 SUSE/1.0.6-4.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050715 Firefox/1.0.6 SUSE/1.0.6-4.3

When reading a long web page, i often adjust the font size (hey - why not?
Firefox makes it easy), however this almost always leads to losing your place on
the page, as the scroll bar ends up relative to the top of the page, not
relative to the text you were reading before you resized the font. Here is my
solution: Either always stay relative to the text, or if the original
functionality has to be kept, maybe always stay with highlighted text - that way
you could highlight the word/para you are up to, then CTRL+ and you would stay
with that highlighted section.

Reproducible: Always

Steps to Reproduce:
1. Go to slashdot.net
2. scroll 1/2 way down the page. start reading an article
3. while reading, press CTRL+ a few times to increase the font size. 

Actual Results:  
You end up looking at an article about 3 above the one you wanted

Expected Results:  
Kept the location in the visible part of the screen
Dup of bug 64926?
Yep - you're damn right. Sorry. I searched, but not well enough!

*** This bug has been marked as a duplicate of 64926 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.