Docs needs update about components and milestones

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
13 years ago
12 years ago

People

(Reporter: spam, Assigned: nobody)

Tracking

Details

Attachments

(1 attachment, 7 obsolete attachments)

line 953-
components: This stores the programs and components (or products and
components, in newer Bugzilla parlance) for Bugzilla. Curiously, the "program"
...

should be changed like this:
components: This stores the products and components for Bugzilla.
Curiously, the "program"
...


line 995-
milestones: ..., but Bugzilla does not yet support differing milestones by
product through the standard configuration interfaces.

this behavior seems obsoleled on at least 2.16 branch(confirmed on bugzilla-jp)
so the sentense showed above should be removed or changed.
Created attachment 197553 [details] [diff] [review]
fix url for tip/2.20/2.18
Attachment #197553 - Flags: review?(documentation)
Summary: description of db table on customization.xml should be updated → customization.xml needs update

Comment 2

13 years ago
Comment on attachment 197553 [details] [diff] [review]
fix url for tip/2.20/2.18

I'm not sure the change in text for the link means it makes sense...
Attachment #197553 - Flags: review?(documentation) → review-
*** Bug 317606 has been marked as a duplicate of this bug. ***
Created attachment 212579 [details] [diff] [review]
patch for update localization and news, 2.20
Attachment #212579 - Flags: review?(documentation)
Summary: customization.xml needs update → docs needs update
Created attachment 212581 [details] [diff] [review]
news group changed, 2.20
Attachment #212581 - Flags: review?(documentation)

Comment 6

13 years ago
Comment on attachment 212579 [details] [diff] [review]
patch for update localization and news, 2.20

r=me, by inspection
Attachment #212579 - Flags: review?(documentation) → review+

Comment 7

13 years ago
Comment on attachment 212581 [details] [diff] [review]
news group changed, 2.20

r=me by inspection.
Attachment #212581 - Flags: review?(documentation) → review+

Updated

13 years ago
Summary: docs needs update → Docs needs update about components and milestones

Comment 8

13 years ago
RSZ: we currently support documentation updates for 2.16, 2.18, 2.20, 2.22 and tip.

One of the patches doesn't apply cleanly to the tip:

E:\projects\mozilla\Bugzilla>patch -p0 < e:\patch.txt
patching file `docs/xml/about.xml'
Hunk #1 FAILED at 81.
1 out of 2 hunks FAILED -- saving rejects to docs/xml/about.xml.rej
Assignee: documentation → bmo

Comment 9

13 years ago
Hm, those attachments don't look very related with the bug title.
Created attachment 213297 [details] [diff] [review]
patch for update localization and news, for tip

hmm, did i edited that patch?
this should work for 4 trees with some fuzz.
Attachment #212579 - Attachment is obsolete: true
Created attachment 213759 [details] [diff] [review]
table description part of docs patch for 2.18 v1
Attachment #213759 - Flags: review?(documentation)

Comment 12

13 years ago
Comment on attachment 213759 [details] [diff] [review]
table description part of docs patch for 2.18 v1

This patch doesn't relate in any way with the current bug. Please open a new bug for it.
Attachment #213759 - Flags: review?(documentation) → review-
Attachment #213297 - Attachment is obsolete: true
Attachment #213759 - Attachment is obsolete: true
Attachment #197553 - Attachment is obsolete: true

*** This bug has been marked as a duplicate of 329320 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 14

13 years ago
Reopening the bug since the one marked in the duplicate field got marked as INVALID.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Assignee: bmo → nobody
Status: REOPENED → NEW
Created attachment 215398 [details] [diff] [review]
67950+43600+179339 for 2.18
Created attachment 215399 [details] [diff] [review]
67950+43600+179339 for 2.20
Created attachment 215401 [details] [diff] [review]
67950+43600+179339 for 2.22
Attachment #215398 - Attachment is obsolete: true
Attachment #215399 - Attachment is obsolete: true
Attachment #215401 - Attachment is obsolete: true
Status: NEW → RESOLVED
Last Resolved: 13 years ago12 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.