"change several bugs at once" disregards unchanged component value

RESOLVED DUPLICATE of bug 109339

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED DUPLICATE of bug 109339
13 years ago
13 years ago

People

(Reporter: Andre Klapper, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

i was using bugzilla.gnome.org and searched for bugs with component=evolution
and target milestone=2.1.

Reproducible: Always

Steps to Reproduce:
i chose "change several bugs at once".
then i checked the bugs i wanted to alter, changed the target milestone, added a
comment and checked "reassign bugs to owner of selected component".
i left component and all other fields to "--do_not_change--".
Actual Results:  
i'm getting the error page: "You must specify a product to help
determine the new owner of these bugs."

Expected Results:  
expected behaviour: bugzilla should recognize the old and still valid component
(evolution) which i set to "--do_not_change--" and should therefore
automatically find out the owner.

PS: i originally posted this at <http://bugzilla.gnome.org/show_bug.cgi?id=317138>.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 109339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.