Flash animation on site crashes Mozilla Firefox

VERIFIED INCOMPLETE

Status

()

--
critical
VERIFIED INCOMPLETE
13 years ago
8 years ago

People

(Reporter: palaste, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050909 Fedora/1.0.6-1.2.fc3 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050909 Fedora/1.0.6-1.2.fc3 Firefox/1.0.6

This is a website about a gay bar in Helsinki, Finland. Allow a few seconds for
the Flash animation to proceed to the actual menu. Clicking on the "Tapahtumat"
("Events") link at the bottom crashes Mozilla Firefox.


Reproducible: Always

Steps to Reproduce:
1. Go to the website.
2. Allow a few seconds for the rainbow animation to complete and be replaced
with the menu.
3. Click on the link at the bottom saying "Tapahtumat".

Actual Results:  
Mozilla Firefox crashed instantly.


Expected Results:  
Mozilla Firefox should not have crashed, it should have displayed the Flash
animation as the designer supposed it would.


All the other links in the Flash animation work correctly. It's only
"Tapahtumat" that crashes Mozilla Firefox. This is completely reproducible.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20050922
Firefox/1.4 ID:2005092206

WFM on trunk and branch. Only a very high CPU usage (70-90%). Using WinXP.

Comment 2

13 years ago
Could you test this in a build with talkback installed and get a talkback ID?
http://kb.mozillazine.org/Talkback
website has substantially changed. Also, reporter is gone (email address invalid)
=> INVALID
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Keywords: crash
Resolution: --- → INVALID

Comment 4

12 years ago
I'm going to be a nit here and re-resolve this as INCOMPLETE, since this is closed for a lack of information, rather than not being valid.

->INCOMPLETE
Resolution: INVALID → INCOMPLETE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.