Crash [@ js_MarkGCThing] [@js_NewGCThing]

VERIFIED DUPLICATE of bug 308678

Status

()

Core
JavaScript Engine
--
critical
VERIFIED DUPLICATE of bug 308678
13 years ago
13 years ago

People

(Reporter: Hermann Schwab, Unassigned)

Tracking

({regression})

Trunk
x86
All
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Comment 1

13 years ago
adjusting component
Assignee: general → general
Status: UNCONFIRMED → NEW
Component: General → JavaScript Engine
Ever confirmed: true
Product: Mozilla Application Suite → Core
QA Contact: general → general

Comment 2

13 years ago
Dup of bug 308678?
(Reporter)

Comment 3

13 years ago
Bug 308678 Trunk Crash in Browser and MailNews [@ js_NewGCThing]

was filed the day it regressed

*** This bug has been marked as a duplicate of 308678 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED

Updated

13 years ago
Summary: Crash [@ js_MarkGCThing] [@js_NewGCThing} → Crash [@ js_MarkGCThing] [@js_NewGCThing]
You need to log in before you can comment on or make changes to this bug.