Browser hangs, cpu usage goes to 70+%

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
13 years ago
9 years ago

People

(Reporter: Sarah, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-04-15)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

every time i start firefox, my cpu goes up to 70+ percent and stays there
until i close firefox

Reproducible: Always

Steps to Reproduce:
1.Open Firefox Beta 1.5


Actual Results:  
large cpu usage

Expected Results:  
use normal cpu usage
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20050922
Firefox/1.4 ID:2005092206

WFM. 2% or so.

Comment 2

13 years ago
Have you tried a new profile and/or a clean install?  This is clearly WFM for
most people.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20050924 Firefox/1.4
(Reporter)

Comment 3

13 years ago
(In reply to comment #2)
> Have you tried a new profile and/or a clean install?  This is clearly WFM for
> most people.
> 
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20050924
Firefox/1.4

yes i have tried it, but its always the same...

Comment 4

13 years ago
I get similar results (90+% CPU load until I close firefox) on Linux/KDE with a 
freshly built firefox 1.0.6 or 1.0.7 and empty ~/.mozilla. 
 
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.10) Gecko/20050917 
Firefox/1.0.6 
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.12) Gecko/20050924 
Firefox/1.0.7 
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All

Comment 5

13 years ago
I am seeing the same thing ever since I've upgraded to Tiger using 1.0.7.  I
leave the browser open for extended periods and are seeing CPU usage in the 65%+
range.

Comment 6

9 years ago
still see this problem?
Whiteboard: closeme 2009-04-15
Please file a new bug report if you can reproduce the problem in
Firefox 3 or newer.  Thanks.

-> WORKSFORME
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.