mailto: command line option bad

RESOLVED DUPLICATE of bug 281847

Status

--
major
RESOLVED DUPLICATE of bug 281847
13 years ago
13 years ago

People

(Reporter: km, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.9a1) Gecko/20050925 Firefox/1.6a1
Build Identifier: http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-trunk/thunderbird-1.6a1.en-US.linux-i686.tar.bz2

If thunderbird is not running and launched as "thunderbird mailto:" thunderbird
comes up with INBOX and no compose window, as if "mailto:" was not present. 

If thunderbird was already running, invoking "thunderbird mailto:" hangs.

Reproducible: Always
(Reporter)

Comment 1

13 years ago
I get the same behavior on the Linux nightly build and my own Solaris/Sparc build.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 281847 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.