Download Helper and MIME Apps List Blank

RESOLVED DUPLICATE of bug 309916

Status

()

Toolkit
Downloads API
--
major
RESOLVED DUPLICATE of bug 309916
13 years ago
10 years ago

People

(Reporter: Donald Bock, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050925 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050925 Firefox/1.6a1

When I go to Tools->Options->Downloads-Download Manager->Download Actions and
open the list of apps and plugins, it's blank.

Reproducible: Always

Steps to Reproduce:
1. Go to Tools->Options->Downloads-Download Manager->Download Actions, blank
2. Open View & Edit Actions... I see nothing
3.

Actual Results:  
I saw nothing but a blank list--not able to repopulate list

Expected Results:  
Shown Helper Apps and allow them to be edited.

Comment 1

13 years ago
*** Bug 310017 has been marked as a duplicate of this bug. ***
If you go to about:config and toggle the pref javascript.options.showInConsole
to true, and then try to display the list, does the JavaScript Console show the
same error as in bug 309916 comment 0?
(Reporter)

Comment 3

13 years ago
YES, No change from original comments when User.js changed by directions given.

Comment 4

13 years ago
Donald, so you're saying the JS console does show the same error as bug 309916?
If so please dupe this.
(Reporter)

Comment 5

13 years ago
After trying the fix with the JavaScript option of the
javascript.options.showInConsole set to true I still get no list of helper apps,
nor am I able to add or modify anything; in short, it is blanked out and frozen
from use.

I am using 20050926 build.

*** This bug has been marked as a duplicate of 309916 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Sorry I wasn't more clear: that wasn't supposed to be a workaround to fix it for
you, just a way of determining whether it was the same issue bug 309916 fixes,
or another problem. With a little luck, in tomorrow's nightly you should see
your list of helper apps again.
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.