Should give an option after submitting a Bug to enter new bug in the same Product

RESOLVED DUPLICATE of bug 280261

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED DUPLICATE of bug 280261
13 years ago
13 years ago

People

(Reporter: Raj, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

The current process to enter a Bug is as follows: Select a Product and then
enter the Bug description. Submit the page. Click 'New' link at the bottom of
the page to enter another Bug. Select the Product again. Provide the details.
Submit the page...
Instead, once a Bug is submited, along with the 'new' link, there should be
another link/button to enter another Bug to the same Product.
It makes the whole process of Bug listing a more compact and faster.

Reproducible: Always

Steps to Reproduce:
The current process to enter a Bug is as follows: 
1. Select a Product and then enter the Bug description. 
2. Submit the page. 
3. Click 'New' link at the bottom of the page to enter another Bug. Select the
Product again. Provide the details. Submit the page.
A possible workaround for this is to use a bookmark from a bookmarkable template.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 280261 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.