Wrong printing background whene a pagebreak occurs in a table.

RESOLVED DUPLICATE of bug 294836

Status

RESOLVED DUPLICATE of bug 294836
13 years ago
13 years ago

People

(Reporter: charles-bugzilla, Assigned: mikepinkerton)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050915 Camino/1.0a1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050915 Camino/1.0a1

When I print a home-made html/css page with camino, the background color of the
rows of the tables are used as the whole page background color when the table is
split by a pagebreak.

Unfortunately, the page contains professionnal information, so I can not put it
on a public server. But I would be happy to send it with a pdf of the print
version t a developper if this bug is found interesting.

If not, feel free to close it.

Anyway, thanks for all your work.

Charles

Reproducible: Always

Comment 1

13 years ago
Can you create a testcase devoid of personal information, and post that here as
an attachment?

cl

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 294836 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

13 years ago
Created attachment 197515 [details]
Sample html file with which the bug is reproducible.

I think the key problem is where the pagebreak is. Play with PageSetup / Scale
to see what I mean. Also, Sorry for not finding the related bugs : I checked
only the Camino bugs.
(Reporter)

Comment 4

13 years ago
Created attachment 197516 [details]
Example : the background of page 2 should not be grey.
You need to log in before you can comment on or make changes to this bug.