Closed Bug 310051 Opened 15 years ago Closed 15 years ago

open calendar file is dead

Categories

(Calendar :: Internal Components, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 306692

People

(Reporter: bugzilla, Assigned: shaver)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050924 Mozilla Sunbird/0.2+

someone broke the menu option "open calendar file" in this trunk version ^^
if you click it just nothing happens

Reproducible: Always
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 306692 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.