Use system calls to add files to the recent documents folder

VERIFIED DUPLICATE of bug 310071

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 310071
13 years ago
10 years ago

People

(Reporter: mconnor, Assigned: mconnor)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

13 years ago
We want to consider using the SHAddToRecentDocs call via the shell service to
add downloaded files to the recent documents folder on Windows.  There will be a
hidden boolean pref to disable this behaviour if desired.

This is a 2.0 enhancement, and is a matter of playing nice with the system. 
Users concerned with privacy already have this disabled/hidden on their systems,
since most Windows apps support this well.
(Assignee)

Comment 1

13 years ago
mmm, stupid double-post on reload, no warning either.

*** This bug has been marked as a duplicate of 310071 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.