hebrew news site, content margins distorted. Allignment problem, only in hebrew web sites.no problem with netscape

RESOLVED DUPLICATE of bug 249828

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 249828
13 years ago
13 years ago

People

(Reporter: charles roden, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

your good example above is the type of problem mozillafirefox has with the above
site.

Reproducible: Always

Steps to Reproduce:
1.http://news.walla.co.il/?w=//786491

2.you will see it on any link to an article that follows from the front page at
www/walla.co.il.
3.



Expected Results:  
to be able to read the entire text of the articles presented.

Comment 1

13 years ago
Related to/duplicte of bug 249828?

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 249828 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.