Modifying table frame does not work

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Gérard Talbot, Unassigned)

Tracking

({regression, testcase})

Trunk
x86
Windows XP
regression, testcase

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
Steps to reproduce:
1- Load the provided URL
2- Change the table frame attribute with provided radio buttons

Actual results in Seamonkey 1.1a rv: 1.9a1 build 2005092606: the table
frame/border is not visually rendered (but the frame attribute value is changed
accordingly)

Expected results in Seamonkey 1.1a rv: 1.9a1 build 2005092606: the table
frame/border gets visually rendered (but the frame attribute value is changed
accordingly)

Note: 1.4 rv: 1.8b5 build 20050923 and build 20050926 achieve expected results
(Reporter)

Updated

13 years ago
Keywords: regression
As far as I can see, this is invalid; the only reason this used to work was
because of bug 309675.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.