pressing cursor keys in a listbox (HTML select box) will scroll the whole window but not the select box

VERIFIED DUPLICATE of bug 31014

Status

Core Graveyard
Embedding: GTK Widget
P3
normal
VERIFIED DUPLICATE of bug 31014
18 years ago
6 years ago

People

(Reporter: JS, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Maybe this is a correct behaviour in Windos but I don't think so. Like this bug

form the box "Component". Looks like it doesn't get the keyboard focus.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 31014 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Component: Embedding: GTK Widget → Embedding: GTK Widget
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.