If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox cannot display page information

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: chriswat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

If using IE there should be a box saying 'Loading Data..' in the centre of the
window but firefox has the box off centred. after the box disappeared, a table
shows but firefox has none.

Reproducible: Always

Steps to Reproduce:
1.Clink hyperlink 'Fixture'
2.
3.

Actual Results:  
there should be a table displayed. IE works
I see no differences in the page between IE and Mozilla/5.0 (Windows; U; Windows
NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

WFM

Comment 2

12 years ago
Reproducible with Mozilla 1.7.12, Firefox 1.5b1 and SeaMonkey 1.0a. The box
saying 'Loading Data..' is in the centre of the window with Opera 8.5 and IE6,
but only IE6 shows the table (Java related?).
(Reporter)

Comment 3

12 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12)
Gecko/20050915 Firefox/1.0.7
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12)
Gecko/20050915 Firefox/1.0.7
> 
> If using IE there should be a box saying 'Loading Data..' in the centre of the
> window but firefox has the box off centred. after the box disappeared, a table
> shows but firefox has none.
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1.Clink hyperlink 'Fixture'
> 2.
> 3.
> 
> Actual Results:  
> there should be a table displayed. IE works

(In reply to comment #2)
> Reproducible with Mozilla 1.7.12, Firefox 1.5b1 and SeaMonkey 1.0a. The box
> saying 'Loading Data..' is in the centre of the window with Opera 8.5 and IE6,
> but only IE6 shows the table (Java related?).

Hello all, is the bug originator.
just want to emphasis that the 'Loading Data..' box was off centred using
firefox but the box should be at the center while using IE. If using IE, the box
should disappear after data is loaded and there will be a page with tables
(schedule) showing football matches. But for firefox the page is blank i.e. data
is either loaded unsuccessfully, or the loaded data but displayed incorrectly
out of range.
Site design appears to have since been changed and no differerence can be seen between Firefox 1.5.0.1 and IE 6
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.