Opening webpage www.pilka.pl causes Firefox to hang

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Michał Fryska, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

I tried serveral times to open this webpage. In half of loading it stops and you
cannot do anything. When I close Firefox window its process is still running -
the only option is kill the process from windows task manager. 

Reproducible: Always

Steps to Reproduce:
1. Just enter http://www.pilka.pl
2. 
3.

Actual Results:  
hanging...

Expected Results:  
not hanging :-)

once closing the window caused firefox to crash, but only once so I'm not sure
it's every
(Reporter)

Comment 1

13 years ago
(In reply to comment #0)

> once closing the window caused firefox to crash, but only once so I'm not sure
> it's every

Well.. it crashes.. I tried to open this webpage again in separate window -
after this I submit this bug - not everything was send. I managed to crash
firefox just by choosing File -> Close. (I use polish localization with Plik -
Zakoncz).

(Reporter)

Updated

13 years ago
Summary: Opening this webpage causes Firefox to hang → Opening webpage www.pilka.pl causes Firefox to hang
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b5) Gecko/20050927
Firefox/1.4 ID:2005092711

WFM

Comment 3

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20050924 Firefox/1.4

WFM.  Have you tried sfe mode?
(Reporter)

Comment 4

13 years ago
Well, I think I found the problem. After I uninstalled Netcraft toolbar Firefox
stopped hanging and started... crashing. So I uninstalled Flashblock extension
and now it works! So it looks like Flashblock bug. 

Comment 5

13 years ago
(In reply to comment #4)
> Well, I think I found the problem. After I uninstalled Netcraft toolbar Firefox
> stopped hanging and started... crashing. So I uninstalled Flashblock extension
> and now it works! So it looks like Flashblock bug. 
> 


Okay, marking INVALID as it looks like an extension bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.