Closed Bug 310220 Opened 14 years ago Closed 14 years ago

RFE: Drag 'n Drop for file inputs

Categories

(Core :: DOM: Drag & Drop, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 50660

People

(Reporter: zwnj, Unassigned)

Details

I usually try to drag 'n drop my selected file from nautilus to file inputs in
html forms.  Of course it doesn't work.  Isn't it a good feature?  I very like
it, as mozilla's file selector doesn't have any preview and user may select an
incorrect file.
Drag 'n Drop
Assignee: dveditz → nobody
Component: Form Manager → Drag and Drop

*** This bug has been marked as a duplicate of 50660 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.