Closed Bug 310232 Opened 16 years ago Closed 16 years ago

scroll bars in gmail remain after message sent

Categories

(Camino Graveyard :: Page Layout, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 187435

People

(Reporter: knowledgist, Assigned: mikepinkerton)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050915 Camino/1.0a1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050915 Camino/1.0a1

in gmail, when you're responding to a message in a conversation, often times
after you click "send", the message gets sent but the horizontal and vertical
scroll bars that were present in the reply's little composition window stay on
screen. moving the entire page up and down does not make them disappear; only a
refresh will do.

Reproducible: Sometimes

Steps to Reproduce:
1. log into gmail
2. reply to any conversation
3. click "send"

Actual Results:  
the scroll bars stayed put

Expected Results:  
the scrollbars should have vanished.

i took a screenshot of what it looks like to give you a better idea. you can
check it here:

http://img6.imageshack.us/img6/594/scrollbarscreenshot1in.png

ps: fantasy football anyone?

*** This bug has been marked as a duplicate of 187435 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.