Status

P3
normal
VERIFIED DUPLICATE of bug 31020
19 years ago
14 years ago

People

(Reporter: sol, Assigned: ssu0262)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using today's commercial build, I freeze on startup. Following installation of 
Seamonkey, the splash screen comes up and then just hangs there.

Build ID: 2000-03-08-09 on WinNT

Steps to reproduce:
1. Download installer stub (NetscapeSetup.exe)
2. Run the installer stub. Installation proceeds - xpi files downloaded, 
installer starts, xpi files unzipped and installed, and finally the splash 
screen appears

Expected: Splash screen dismisses and profile manager appears
Actual: Splash screen does not dismiss, and profile manager never appears

Note: I tried this with both an upgrade install (existing profiles) and a clean 
install (no mozregistry.dat, no profiles)

Note: I ran the NT task manager to see CPU utilization - which spikes during 
launch of Seamonkey (when splash screen first appears), then drops off to near 
zero.
(Reporter)

Comment 1

19 years ago
Nomiting for Beta1. I cannot use the product at all because of this bug.
Keywords: beta1
(Assignee)

Comment 2

19 years ago
marking this dup of bug #31020

*** This bug has been marked as a duplicate of 31020 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.