Printed PNG images have a black background instead of transparent background.

RESOLVED DUPLICATE of bug 235097

Status

()

--
major
RESOLVED DUPLICATE of bug 235097
13 years ago
13 years ago

People

(Reporter: cos, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8b5) Gecko/20050926 Firefox/1.4
Build Identifier: 

PNG images with transparent background have black background when printed. Same
images are correctly rendered by Gecko on screen.

Reproducible: Always

Steps to Reproduce:
1. Access the above URL
2. Type CTRL+P
3. OK
4. Go to the printer and look at the hardcopy. Compare it to what you see on screen.

Actual Results:  
Images on screen had white background (when you did not change and override it).
Images on paper had black background.

Expected Results:  
Images on paper should look simmilar to those on screen.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 235097 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.