Closed Bug 310345 Opened 15 years ago Closed 15 years ago

alt tag

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 25537

People

(Reporter: alessandro.fortes, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

Please select the option "RIO DE JANEIRO" at the "Destino:" label that means the
destination that you want. Please don't change another information, just click
"Consultar". Below, you'll see the results of your request and the last field
that says "Obs" will show an image of an triangle with an exclamation inside.
This image means that there's an important information for the customer, that
information can be checked by you in the source view of the frame showed at the
tag <img alt="yada yada yada">. But for some reason, mozilla firefox doesn't
show the alt tag just like IE does. I checked de W3C site and there i saw that
most of the browsers show correctly this information. I just want to know why
the Firefox doesn't show it right and if do you have a way to fix it ASAP. Thanks 
Alessandro.

Reproducible: Always

Steps to Reproduce:
1.Go to the website
2. select the option "RIO DE JANEIRO" at the "Destino:"
3. click "Consultar"
4. check the last field called "obs" and you will see an image


Actual Results:  
you will see in the source that the alt tag isn't being showed correctly by the
browser.

Expected Results:  
Showed correctly the informations contained in the alt tag

*** This bug has been marked as a duplicate of 25573 ***
Group: security
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
The last comment had a typo in the bug #.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.