bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Blank toolbar area on startup

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Ben Slade, Assigned: Scott MacGregor)

Tracking

PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5
Build Identifier: version 1.5 Beta 1 (20050908)

When I startup Thunderbird on Mac OS X 10.4.2, it displays a blank (white) area
in the upperleft where the first few toolbar buttons should be.

If I resize the window, or open/close any mail folders in the left column, the
blank area is then properly painted (ie. not a show stopper, but I felt I should
report it)

Reproducible: Always

Steps to Reproduce:
1. Startup Thunderbird.
2.
3.

Actual Results:  
Blank (white) area is displayed in the upperleft where the first few toolbar
buttons should be.

Expected Results:  
The opening Thunderbird window should display without blank spots

Because the Thunderbird "import from Mozilla" function isn't working (see bug
124486), I manually copied profile files from Mozilla to Thunderbird.

I'll attach a small Quicktime movie of the problem to this bug report.
(Reporter)

Comment 1

13 years ago
Created attachment 197744 [details]
Quicktime movie of blank spot on startup problem
(Reporter)

Updated

13 years ago
Version: unspecified → 1.5
(Reporter)

Comment 2

13 years ago
Well it looks like the problem went away for me so... never mind.  Closing this
ticket.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.