Crash when trying to install Firefox 1.0.5

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
13 years ago
7 years ago

People

(Reporter: Bob R., Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-05-25)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20050729 Netscape/8.0.3.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20050729 Netscape/8.0.3.3

When I attempt to install Firefox 1.0.5, I get the error message: 'Error
occurred during installation. Firefox Browser-201 UNEXPECTED ERROR'  I was only
trying to install 1.0.5 because I couldn't get 1.0.7 to work (See previous bug
report)

Reproducible: Always

Steps to Reproduce:
1.  Trying to install Firefox 1.0.5
2.
3.

Actual Results:  
Install stopped!

Comment 1

9 years ago
still see this problem?
if not please close this bug accordingly (probably worksforme)
Severity: normal → critical
Keywords: crash
Whiteboard: closeme 2009-05-25
@Reporter, we have not heard back from you in a while, so I am closing this bug as INCOMPLETE. You can reopen this bug if more information becomes available. Some helpful information you can provide us is found at http://quality.mozilla.org/bug-writing-guidelines. You should also use a recent version of Firefox, from http://www.getfirefox.com.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.