If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bookmark Bar is not usable/functional

VERIFIED DUPLICATE of bug 310187

Status

()

Firefox
Toolbars and Customization
--
major
VERIFIED DUPLICATE of bug 310187
12 years ago
12 years ago

People

(Reporter: Nick Roethemeier, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050928 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050928 Firefox/1.6a1

Nothing regarding the bookmark bar (the one below the navation buttons) work at
all.  Left clicking on an item yields nothing, as does empty space.  Right click
on an item yield no response, right clicking on empty space yield nothing. 
Expect response is the button pressing in, and the browser going to the
associated page.  It is as if no activity at all works for the bar.  Getting to
the bookmarks through the bookmark menu works fine.

Reproducible: Always

Steps to Reproduce:
1.Hover over bookmark bar
2.Click on an item
3.Nothing happens

Actual Results:  
Nothing

Expected Results:  
the button to press in and the page to load

*** This bug has been marked as a duplicate of 310187 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.