Camino crashes when trying to open certain web page [@ js_MarkScript]

RESOLVED DUPLICATE of bug 310456

Status

()

Core
JavaScript Engine
--
critical
RESOLVED DUPLICATE of bug 310456
13 years ago
7 years ago

People

(Reporter: Eiichi, Unassigned)

Tracking

({crash})

Trunk
PowerPC
All
crash
Points:
---
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050928 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050928 Camino/1.0+

Camino crashes when trying to open certain web page.

Reproducible: Always

Steps to Reproduce:
Go to http://www.mini.com/com/en/mini_cooper/index.jsp?content=datasheet.jsp
WFM in the 2005092804 (v1.0a1+) branch build, so trunk-only.  Updating fields.

Can you please attach a Mac OS crash log?
Keywords: crash
Version: unspecified → Trunk
(Reporter)

Comment 2

13 years ago
Created attachment 197812 [details]
Camino.crash.log
(Reporter)

Comment 3

13 years ago
2005092804 (v1.0a1+) branch build works, so this crash probably occurs only in
trunk build.
Summary: Camino crashes when trying to open certain web page → Camino crashes when trying to open certain web page [@ js_MarkScript]

Updated

13 years ago
Assignee: mikepinkerton → general
Component: General → JavaScript Engine
Product: Camino → Core
QA Contact: general
Blocks: 310456
Confirmed with a 2005-09-28 trunk build on WinXP.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: MacOS X → All
Flags: blocking1.9a1?
This should be fixed now, with 2005-10-01 trunk build and onwards. See bug
310456, comment 14 and onwards.
Eiichi, can you please check this with the latest nightly trunk build?
(Reporter)

Comment 6

13 years ago
Sorry for the delay. 
Official 2005-10-01 (Camino/1.0+) trunk build wasn't released.
So I check this with wrc_fan's optimized trunk build
[http://camino.ilnm.com/200510/20051001/];
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.9a1) Gecko/20051001 Camino/1.0+
,and confirmed this bug was fixed.
Thanks a lot.

*** This bug has been marked as a duplicate of 310456 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Flags: testcase-
Crash Signature: [@ js_MarkScript]
You need to log in before you can comment on or make changes to this bug.