Form manager doesn't store <SELECT> choiches

RESOLVED DUPLICATE of bug 237656

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 237656
13 years ago
10 years ago

People

(Reporter: Ruffilli Simone, Unassigned)

Tracking

1.7 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.7.10) Gecko/20050825 Firefox/1.0.4 (Debian package 1.0.4-2sarge3)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.7.10) Gecko/20050825 Firefox/1.0.4 (Debian package 1.0.4-2sarge3)

Form manager doesn't seem to store <SELECT>, checkbutton and radiobutton choices.
Tipical scenario is logging to a webmail service which supports multiple domains.
--------------   -----------------
|Username    |   | @hotmail.com V|
--------------   | @hotmail.de   |
--------------   | @hotmail.xxx  |
|Password    |   | @linuxgeek.net|
--------------   | @whatever.nl  |
                 -----------------

Username and Password fields are filled, <SELECT> dropdown list is not.
 

Reproducible: Always

Steps to Reproduce:
1. Login to whatever webapplication that acts like explained in Details
2. Answer "Yes" when asked to save form data
3. Exit and retry
4. Dropdown menu(s) isn't filled

Actual Results:  
Dropdown is not filled

Expected Results:  
Dropdown should be filled

Comment 1

13 years ago
Hotmail is covered under bug 222367 comment 8

Comment 2

13 years ago
Apparently we *do* store <select> states of the form manager (bug 58875), but
some sites disallow this (like Hotmail). Not storing radio button state is bug
159737. Is this bug reproducible on other sites besides Hotmail?
Version: unspecified → 1.0 Branch

Comment 3

13 years ago
-> Password Manager.  (Form Manager in Firefox is just textbox autocomplete.)
Component: Form Manager → Password Manager
QA Contact: form.manager → password.manager

Comment 4

12 years ago
This is basically the same as bug 237656.

*** This bug has been marked as a duplicate of 237656 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.