Expanded "to" field gets too much expanded

RESOLVED DUPLICATE of bug 255201

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 255201
13 years ago
13 years ago

People

(Reporter: Tom Parker, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050920 Debian/1.4.99+1.5beta1.dfsg-2 Firefox/1.4
Build Identifier: version 1.6a1 (20050928)

Looking at a mail that has many recipients, we have the little "+" button to
expand the list to display the full list. Expanding an email like this, then
going to another folder, then returning to the folder with the expanded email
gives you a massively expanded To field (with big areas of empty space).
Compacting and re-expanding the mail makes it display properly again.

Reproducible: Always

Steps to Reproduce:
1.Goto email with many recipients, expand "To" field with "+" button
2.Goto another folder
3.Return to folder with expanded email

Actual Results:  
To field is way too large

Expected Results:  
To field should only be expanded enough to show the mails
(Reporter)

Comment 1

13 years ago
Created attachment 197835 [details]
Screenshot of the problem

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 255201 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.