Raycaster doesn't work in current trunk builds, works in Firefox1.5b

RESOLVED WORKSFORME

Status

()

Core
Canvas: 2D
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Martijn Wargers (dead), Assigned: vlad)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
This regressed between 2005-08-19 and 2005-08-21:
http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=all&branch=HEAD&branchtype=match&dir=&file=&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2005-08-19+05%3A00%3A00&maxdate=2005-08-21+09%3A00%3A00&cvsroot=%2Fcvsroot
Because of the Cairo landing?

Updated

12 years ago
OS: Windows XP → All
Hardware: PC → All
Cairo is a bit out of sync between trunk and branch at the moment; that should
get fixed in the next day or so.  I'll take a look at this though, not sure
what's going on.
Assignee: nobody → vladimir
(Reporter)

Comment 2

12 years ago
This works again with 2005-10-28 trunk build.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.