If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Homepage on Firefox (msn.com) fails to update; am still looking at Wednesday's page.

RESOLVED DUPLICATE of bug 309839

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 309839
12 years ago
12 years ago

People

(Reporter: legend, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

See summary above: that pretty much sums up the problem.

Reproducible: Always

Steps to Reproduce:
1.Open Firefox with msn.com selected as homepage


Actual Results:  
Homepage has failed to update; I am still looking at Wednesday's page.


Expected Results:  
I should see current page on msn.com, including up-to-date market reports.

*** This bug has been marked as a duplicate of 309839 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.