blank page when switching between tabs

RESOLVED FIXED

Status

()

RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: scook94, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050927 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050928 Firefox/1.6a1

Since trunk builds from 20050928 if I open a couple of tabs and switch between
them I get a "blank" page. Refreshing will not "repaint" the page and I have to
restart. I use Fedora Core 4 and a screenshot of the problem can be seen here.
http://img170.imageshack.us/my.php?image=screenshot1yu.png
I have tried this on my laptop and the same issue exists.

Reproducible: Always

Steps to Reproduce:
1.Open a second tab
2.Move from the first tab to the second then back again.
3.

Actual Results:  
The browser window is blank.

Expected Results:  
A web page should be displayed.
(Reporter)

Updated

13 years ago
Version: unspecified → Trunk

Comment 1

13 years ago
Do you see this when you start firefox with ./firefox safe-mode? (firefox and
firefox-bin must not be running when you start.)

Comment 2

13 years ago
I suffer from this problem and can confirm it still happens under safe-mode. I
first noticed this on the 27th and I update daily.

I am using latest nightly under Linux.
(Reporter)

Comment 3

13 years ago
(In reply to comment #1)
> Do you see this when you start firefox with ./firefox safe-mode? (firefox and
> firefox-bin must not be running when you start.)

As Will has said this also happens in safe mode. Also, I'm glad it's not just
me, thanks for confirming Will. 
Anything else I can try then please let me know.

Steve.
Sounds a bit the same as bug 281709.
Could be a regression from bug 281709.
Blocks: 281709
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050929
Firefox/1.6a1 ID:2005092922

Could not reproduce this in Windows.

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
dbaron backed bug 281709 out of the trunk today, marking this bug as FIXED, as I
can no longer reproduce it.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Blocks: 310358
(Reporter)

Comment 7

13 years ago
Indeed, just updated to - Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1)
Gecko/20051001 Firefox/1.6a1 ID:2005100104 - and all is well! :)
You need to log in before you can comment on or make changes to this bug.