Closed Bug 310483 Opened 15 years ago Closed 15 years ago

blank page when switching between tabs

Categories

(Firefox :: Tabbed Browser, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: scook94, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050927 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050928 Firefox/1.6a1

Since trunk builds from 20050928 if I open a couple of tabs and switch between
them I get a "blank" page. Refreshing will not "repaint" the page and I have to
restart. I use Fedora Core 4 and a screenshot of the problem can be seen here.
http://img170.imageshack.us/my.php?image=screenshot1yu.png
I have tried this on my laptop and the same issue exists.

Reproducible: Always

Steps to Reproduce:
1.Open a second tab
2.Move from the first tab to the second then back again.
3.

Actual Results:  
The browser window is blank.

Expected Results:  
A web page should be displayed.
Version: unspecified → Trunk
Do you see this when you start firefox with ./firefox safe-mode? (firefox and
firefox-bin must not be running when you start.)
I suffer from this problem and can confirm it still happens under safe-mode. I
first noticed this on the 27th and I update daily.

I am using latest nightly under Linux.
(In reply to comment #1)
> Do you see this when you start firefox with ./firefox safe-mode? (firefox and
> firefox-bin must not be running when you start.)

As Will has said this also happens in safe mode. Also, I'm glad it's not just
me, thanks for confirming Will. 
Anything else I can try then please let me know.

Steve.
Sounds a bit the same as bug 281709.
Could be a regression from bug 281709.
Blocks: 281709
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050929
Firefox/1.6a1 ID:2005092922

Could not reproduce this in Windows.
Status: UNCONFIRMED → NEW
Ever confirmed: true
dbaron backed bug 281709 out of the trunk today, marking this bug as FIXED, as I
can no longer reproduce it.
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → FIXED
Blocks: 310358
Indeed, just updated to - Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1)
Gecko/20051001 Firefox/1.6a1 ID:2005100104 - and all is well! :)
You need to log in before you can comment on or make changes to this bug.