WHen typing a post on a vBulletin Forum if i try to type a "/" the 'Find in This Page" comes up

RESOLVED DUPLICATE of bug 307375

Status

()

Firefox
Keyboard Navigation
RESOLVED DUPLICATE of bug 307375
12 years ago
12 years ago

People

(Reporter: Ben Newman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20050928 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20050928 Firefox/1.4

When typing a post on a vBulletin Forum if i try to type a "/" the 'Find in This
Page" comes up, it seems to be happening randomly, sometimes it doesn't do it at
all, also does the same thing when pressing the ' key

Reproducible: Sometimes



Expected Results:  
should have just added a / or a ' to the text box

Comment 1

12 years ago
Please try again with today's build.  Probably fixed in bug 307375.

*** This bug has been marked as a duplicate of 307375 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 3

12 years ago
(In reply to comment #2)
> 
> *** This bug has been marked as a duplicate of 307375 ***
> 

... which is a duplicate of  "Resolution: DUPLICATE of bug 305032", so this should also be a duplicate of bug 305032. Just some bug cleanup pedantry. Sorry.
You need to log in before you can comment on or make changes to this bug.