Arrow keys do not work in webforms (Firefox 1.5 Beta 1)

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
13 years ago
7 years ago

People

(Reporter: mgink821, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME - 06/18)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

I've noticed that when using webforms, particularly (but not necessarily
exclusively) after clicking the back button, the keyboard arrows will not move
the text cursor back and forth. 

Reproducible: Sometimes

Steps to Reproduce:
1.  Go to a web page with a form (Google, for example)
2.  Enter text to search.
3.  Go to a website.
4.  Click the back button.
5.  Attempt to imput text, then move text cursor with the arrow keys.

Actual Results:  
Unable to move text cursor to add text.  Backspace works, however.

Expected Results:  
Moved text cursor to desired position.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20050929
Firefox/1.4 ID:2005092922

WFM.

Comment 2

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

This works for me too, so the bug can probably be closed?
Reporter, can you confirm this is fixed now in Firefox 1.5.0.12/Firefox 2.0.0.4 ?
Whiteboard: CLOSEME - 06/18
-> incomplete since no feedback if this is reproducible in a recent release
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.