unable to edit bookmark properties when a bookmark is in a search bookmarks result window

VERIFIED DUPLICATE of bug 255255

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 255255
12 years ago
12 years ago

People

(Reporter: zzzzzz_2002, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

When I search and find a bookmark, I am unable to edit the properties (such as
rename) of that bookmark. 

I am forced to use the Firefox "Locate" add-on, to locate the bookmark in the
tree structure. Only then, can I edit its properties.

Reproducible: Always

Steps to Reproduce:
1.I search and find a bookmark
2.I right-click and select "Properties" to edit the bookmark
3. The "Properties" does not appear.

Actual Results:  
the Boomark Properties window does not appear

Expected Results:  
the Boomark Properties window should appear, even when the bookmark is in the
search result window.

*** This bug has been marked as a duplicate of 255255 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.