Adblock installer won't install on version > 1.0.6

RESOLVED INVALID

Status

()

Toolkit
Add-ons Manager
RESOLVED INVALID
12 years ago
10 years ago

People

(Reporter: Thomas Stone, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

If Firefox 1.0.7 downloaded, Adblock won't install.  Only work-around is to
uninstall 1.0.7, install a previous version (e.g. 1.0.5), install Adblock on
that version, then upgrade to 1.0.7

Reproducible: Always

Steps to Reproduce:
1.  See detail above
2.
3.

Actual Results:  
Pop-up that Adblock doesn't support that version

Expected Results:  
Installer should only check minimum release level of Firefox, not maximum
release level
this is an adblock problem (improper version), not Firefox
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.