throbber goes out of bounds on send progress dialog

RESOLVED DUPLICATE of bug 310417

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 310417
13 years ago
8 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

throbber goes out of bounds on send progress dialog

I'm using version 1.6a1 (20050929)

here comes a screen shot
Created attachment 198007 [details]
screen shot

this happens on both the left and right side of the meter.
(Assignee)

Updated

13 years ago
Whiteboard: DUPEME
This should be fixed in today's build by the backout of bug 94687.

* stephend waves ;-)

*** This bug has been marked as a duplicate of 310417 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.