title tags on img objects do not display as tooltip in v.1.0.7 when Google Toolbar is installed - works correctly in 1.0.6

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: dave, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

mousing over an IMG with a TITLE tag defined does not produce a tooltip in
v.1.0.7 as it did in previous versions of Firefox.  I have coded websites to use
the TITLE tag instead of the ALT tag to comply with previous versions of Firfox
(and W3C standards).

Reproducible: Always

Steps to Reproduce:
1.mouseover image with TITLE attribute of IMG tag defined 
(ex: <img src="xyz.jpg" title="This is a tooltip">
2. Notice that no tooltip is displayed

Actual Results:  
No tolltip is displayed

Expected Results:  
Display the text contained in the title value as a tooltip appearing over image

It is consistent with every image I have found with a TOITLE value defined.

Comment 1

13 years ago
Works for me in Firefox 1.5 beta 1
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20050929 Firefox/1.4
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20050930
Firefox/1.4 ID:2005093004

WFM. Also in 1.0.7.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b5) Gecko/20050930
Firefox/1.4 ID:2005093008

WFM

Try in -safemode to see if it's not caused by an extension
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

13 years ago
I have tried it using safemode and the buig disappears so it is apparently
caused by an extension.  My aoplogies - I should have tried safemode before
entering the bug.

FYI - the extensions I have installed are:

IE View 1.2.5
Tabbrowser Preferences 1.2.8.5
Google Toolbar for Firefox 1.0.20050922
AI Roboform Toolbar for Firefox 6.4.4
MapIt 0.7.1
Colorzilla 0.8.2

Is there a correct forum I should post to once I identify whcih extension is
causing the issue?
(Reporter)

Comment 5

13 years ago
FYI - Appears to be the Google Toolbar extension causing this problem

Comment 6

13 years ago
Is this a bug in the Google Toolbar or in Firefox?  Is there an updated version of the Google Toolbar that doesn't cause this problem?
Keywords: regression
Summary: title tags on img objects do not display as tooltip in v.1.0.7 - works correctly in 1.0.6 → title tags on img objects do not display as tooltip in v.1.0.7 when Google Toolbar is installed - works correctly in 1.0.6

Comment 7

13 years ago
*** Bug 313381 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.