Remove Aaron Leventhal as owner of Keyboard Navigation: Find As You Type

RESOLVED DUPLICATE of bug 309923

Status

()

RESOLVED DUPLICATE of bug 309923
13 years ago
7 years ago

People

(Reporter: aaronlev, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
I want to disown this module since I have too many other responsibilities.

Truth is I haven't looked at any code or bugs since Blake transformed it into
the Find Bar.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 309923 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.