addressbar will not open first time from pull down menu

RESOLVED DUPLICATE of bug 295056

Status

()

Firefox
Address Bar
--
minor
RESOLVED DUPLICATE of bug 295056
12 years ago
12 years ago

People

(Reporter: mahal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

addressbar (url) will open a very short period (less than 1 sec) and collaps
again when using pull down menu to search for previously entered urls, the
second try it works fine. This also happens after a while idling (not using
addressbar via pulldown menu)

Reproducible: Always

Steps to Reproduce:
1.start firefox
2.click on pull down tab at addressbar right hand side beside green "go" radio
button
3.history menu of urls will show for less than 1 sec
4.second and successive attemps work fine until idling for longer period of time
(not using pull down tab)

Actual Results:  
see above

Expected Results:  
open first time

this is a very minor problem, just want to help and hopefully nobody reported it
so far

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 295056 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.