Arrow and backspace keys won't work sometimes

RESOLVED DUPLICATE of bug 305032

Status

()

Firefox
Keyboard Navigation
--
major
RESOLVED DUPLICATE of bug 305032
12 years ago
12 years ago

People

(Reporter: Luca M., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

Sometimes Firefox refuses to process arrow and backspace keys when they are
typed in the URL bar.

The problem is that this happens randomly. And randomly returns to work
(sometimes  after 1 minutes, sometimes 10 minutes!)...

I'm not able to reproduce, but it happens quite often...

Reproducible: Sometimes



Expected Results:  
The arrow and backspace keys should do their work...
This should be slightly improved in Firefox 1.5b2 (which will probably be out on
tuesday/wednesday)

Comment 2

12 years ago
Should be fixed in beta 2.

*** This bug has been marked as a duplicate of 305032 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.