cursor disappear when pressing "Back" in a textfield

VERIFIED DUPLICATE of bug 310227

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 310227
12 years ago
12 years ago

People

(Reporter: krmathis@gmail.com, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
PowerPC
Mac OS X

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050930 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050930 Camino/1.0+

The cursor/caret disappear when I press the "Back" button to delete some letters
in a textfield. It appear again when I press the "Space" button to the point I
was previously.

First appeared in the 2005092708 nightly trunk build, while it worked correctly
in the 2005092608 build.

Reproducible: Always

Steps to Reproduce:
1. Type some letters in a textfield
2. Press the "Back" button two or tree times

Actual Results:  
The cursor disappear.

Expected Results:  
The cursor should should be shown.
(Reporter)

Updated

12 years ago
Version: unspecified → Trunk

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 310227 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.