Possibility to set a default outgoing mail-account per folder.

RESOLVED DUPLICATE of bug 166293

Status

--
enhancement
RESOLVED DUPLICATE of bug 166293
14 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

I'm using an IMAP Server to receive mails from multiple POP3-Accounts. The
emails are going into seperate folders (thanks to procmail). When I want to
reply to an email Thunderbird wants to use the settings from the IMAP account.
I've additionally added my POP3/SMTP accounts to use them to answer the e-mails.
It would be a nice feature when the user can set a default mail-account per
folder Thunderbird should use to answer the mails.

Reproducible: Always

Steps to Reproduce:
1. Create an IMAP and a POP3/SMTP account
2. Answer e-mails from the IMAP account


Actual Results:  
Thunderbird wants to use the IMAP account to answer the e-mail.

Expected Results:  
The user should have the possibility to select a default account per folder when
he wants to answer an e-mail.

Comment 1

14 years ago
As noted at the dupe, there is an old patch (for the suite) at bug 200872, but 
it needs to be updated (because it's old) and maybe ported for TB.

NB: When searching for dupes, be sure to check Core :: Mailnews categories.  
Altho, I would file 166293 under 'Composition' instead of 'Backend'.

*** This bug has been marked as a duplicate of 166293 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.